Plugins > Automation: Vuze iTunes Integration

Vuze iTunes Integration v0.3.1

Released on 2012-10-23, 5 years ago.
Requires Vuze 4.8.0.0 or higher.
This plugin has operating system specific versions available: Windows Mac OSX Linux etc.

Author:
Description:
Normally installed automatically.
This plugin contains an iTunes integrator.
Version Info:
0.3.3: Updated translation.
0.3.1: Reworked the ITDetector reg logic.
0.3.0: Try registering ITDetector.ocx if things arent working; remove debug.
0.2.9: 64-bit support and updated Jacob libraries.
0.2.6: If iTunes won't start try user-level registry fix.
0.2.3: Initial release.
History:
Plugin Version Minimum Vuze Version Required
0.3.1 4.8.0.0
0.2.6 4.7.0.2
0.2.3 4.2.0.0