Plugins > Automation: Vuze iTunes Integration

Vuze iTunes Integration v0.2.8

Released on 2015-07-15, 9 months ago.
Requires Vuze 4.7.0.2 or higher.
This plugin has operating system specific versions available: Windows Mac OSX Linux etc.

Author:
Description:
Normally installed automatically.
This plugin contains an iTunes integrator.
Version Info:
0.3.3: Updated translation.
0.2.8: Fix dependency removal.
0.2.7: Remove dependency on Java 1.5 system libraries.
0.2.5: OSX 10.6 support.
0.2.4: Support 10.4.
0.2.3: Initial release.
History:
Plugin Version Minimum Vuze Version Required
0.2.8 4.7.0.2
0.2.5 4.2.0.8
0.2.4 4.2.0.0