Plugins > VPN Helper for Perfect Privacy

VPN Helper for Perfect Privacy

Released on 2019-03-07, 2 years ago.
Requires Vuze 5.6.1.0 or higher.
Author:
Description:
This plugin monitors your network's state and ensures Vuze is properly connected to Perfect Privacy's VPN.
• Ensures Vuze is bound to Perfect Privacy's VPN interace.
• Ensures Port Forwarding, allowing incoming connections.
• Ensures various Vuze settings are correct (Binding, Enforced Binding, disabling of UPnP, NAT-PMP, etc)


This plugin does not help you with getting your VPN connected and running on your machine.

Screenshot:
VPN Helper for Perfect Privacy
Version Info:
1.0: Initial Release
History:
Plugin Version Minimum Vuze Version Required
1.0 5.6.1.0