Plugins > Social: Twitter Plugin

Twitter Plugin v0.3.1

Released on 2014-02-04, 5 months ago.
Requires Vuze 5.0.0.0 or higher.
Author:
Description:
Tweet your downloads.
Currently supports tweeting when you add a download - enhancement requests to the author please!
Version Info:
0.3.1: Update to twitter4j 3.0.5 to fix non-working-ness.
0.3: Update to twitter4j 3.0.3
0.2: OAuth support.
0.1.3: Trim messages to avoid rejection.
0.1.2: Improve error messages.
0.1.1: Fix SSL certificate install for older clients.
0.1: Initial release.
History:
Plugin Version Minimum Vuze Version Required
0.3.1 5.0.0.0
0.2 4.4.0.0