Plugins > Automation: JavaScript Provider

JavaScript Provider v0.2.2

Released on 2015-11-25, 2 months ago.
Requires Vuze 5.7.1.0 or higher.
Author:
Description:
Provides JavaScript features to Vuze for automation purposes.
See the Wiki for more information

Java 1.8+ required
Version Info:
0.2.2: Fix auto-evaluation of general script.
0.2: Fixed various bugs.
0.1: Initial release.
History:
Plugin Version Minimum Vuze Version Required
0.2.2 5.7.1.0