Plugins > Automation: Vuze Configuration Backup

Vuze Configuration Backup v1.1.3

Released on 2014-06-18, 2 years ago.
Requires Vuze 5.4.0.0 or higher.
Author: ,
Description:
Backup your Vuze configuration.
Version Info:
1.1.3: Language update.
1.1.2: Fix install directory for OSX Java 7.
1.1.1: If you choose just to backup files, don't bother prompting to restart.1.1: Fix it!.
1.0: Initial release.
History:
Plugin Version Minimum Vuze Version Required
1.1.3 5.4.0.0
1.1.2 4.9.0.0
1.1.1 4.0.0.0